View Full Version : Pb avec mode définition


nimol
11-20-2008, 02:19 PM
Bonjour,

Je viens d'acheter le Cybook Gen3, et j'ai un petit souci avec
la fonction mode définition.

j'ai installé 3 dictionnaires français (dico aca fr8, dico fr, littré), et quand je lance le mode définition, pour un mot donné, il s'affiche "aucun dictionnaire pour cette langue".

Pouvez-vous m'aider ?

En vous remerciant.

fred
11-27-2008, 10:49 AM
Bonjour,

Je viens d'acheter le Cybook Gen3, et j'ai un petit souci avec
la fonction mode définition.

j'ai installé 3 dictionnaires français (dico aca fr8, dico fr, littré), et quand je lance le mode définition, pour un mot donné, il s'affiche "aucun dictionnaire pour cette langue".

Pouvez-vous m'aider ?

En vous remerciant.


Où as-tu pris ces dictionnaires ?
Essaie ceux de Ebooksgratuits.com

Sinon, je crois qu'on peut paramétrer la langue dans le Cybook non ?

Enfin, chez moi, ça marche très bien.

PIPO
11-28-2008, 04:11 AM
Apparemment, ton Cybook affiche bien les menus en français. Vérifie que tes dictionnaires sont bien placés dans le même dossier que les autres livres.

Sinon le mode définition te réservera d'autres surprises:


http://ebook-actu.blogspot.com/2008/07/cybook-gen3-mode-dfinition.html (http://ebook-actu.blogspot.com/2008/07/cybook-gen3-mode-dfinition.html)

@+

fred
11-28-2008, 02:13 PM
Tous mes dictionnaires sont placés à la racine de la mémoire du Cybook.

nimol
12-05-2008, 05:10 AM
Merci, à tous. J'ai mis les dicos à la racine, et tout fonctionne maintenant.

fred
12-05-2008, 11:50 AM
Merci, à tous. J'ai mis les dicos à la racine, et tout fonctionne maintenant.

De rien, bonne lecture...
Fred