View Full Version : alternate login method?


curtw
04-17-2008, 05:49 PM
I can browse the forums using NetFront on my TH55, but when I try to log in, the entry field will not accept my inputs for username (password works fine). Is there some alternate login screen I can access that might be more compatible with the browser on my handheld?

NatCh
04-17-2008, 05:56 PM
Oooh. That's a good one .... :chinscratch:

Does the browser have emulation modes? That might help.

Alex is probably the best one to answer that, and he's traveling or about to be.

I do know that he's got a mobile version of MobileRead in the works (we keep bugging him for it), but I don't know where that project is. The new forum upgrade kinda set everything back for a bit. :shrug:

badgoodDeb
04-17-2008, 07:45 PM
I managed to log in just yesterday, using my Kindle --- but it was rather painful.....

ProfJulie
04-17-2008, 07:57 PM
I just discovered the switch that allows you to change to a mobile version of the website. I wonder if you'd have a better chance at logging in to the mobile version.....

To select the mobile version of the website, scroll all the way down to the bottom of the page and you'll see a box with the word "Fixed" in it and an arrow to the right. Tap the arrow and select "Mobi"

NatCh
04-17-2008, 08:01 PM
Careful with that, it's hard to switch it back, and it's not really a mobile version, per se, but rather a way to display the contents of the regular forum. I also think you'd only see the difference after logging in, so it probably wouldn't help much.

ProfJulie
04-17-2008, 08:07 PM
To switch back to the regular version, you have to log out and then log back in. (I made that mistake on my computer). But I think I will prefer the mobile version on my handheld.

Alexander Turcic
04-18-2008, 12:40 AM
Oops. Mobi wasn't even supposed to be there (yet). It's under development and I would not recommend using it for a little while longer... ;)

curtw
04-23-2008, 11:21 PM
The mobi flag worked! Thanks! I am posting thls from my TH55.

nrapallo
04-23-2008, 11:31 PM
The mobi flag worked! Thanks! I am posting thls from my TH55.

Using 802.11b protocol and NetFront v3.1, I take it.

I abandoned my TH55 once I got 802.11g wireless with WPA encryption set up; could never 'downgrade' to 802.11b therein.

Are you using any tricks to make your connection work better?

curtw
04-24-2008, 12:05 AM
Using 802.11b protocol and NetFront v3.1, I take it.

Yep.

Are you using any tricks to make your connection work better?
No tricks, I just mostly visit graphic-light sites. The toughest site I regularly visit is my company's Outlook webmail. It's fun to control iTunes, using the PDA as a super remote control.

I have to keep my home router b-compatible for my son's Wii and our TiVo, so I'm not just downgrading network speed for the sake of the Clie.