View Full Version : epub3 Reader


harry8199
01-03-2012, 02:41 AM
in which ereader will be supported for epub3?

JSWolf
01-03-2012, 03:24 AM
Nobody knows.

Billi
01-03-2012, 04:19 AM
The Adobe Reader Pocketbook uses in his most recent firmware version is said - according to Forkosigan - to support Epub3.

HarryT
01-03-2012, 04:39 AM
Please ask questions in the correct forum. I'm moving this to the ePub forum.

JSWolf
01-03-2012, 05:33 AM
The Adobe Reader Pocketbook uses in his most recent firmware version is said - according to Forkosigan - to support Epub3.

That just doesn't sound correct. If Adobe had come out with an ePub 3 compatible ADE, we'd have known about it before this post.

HarryT
01-03-2012, 05:45 AM
The latest ADE preview incorporates some ePub 3 features, such as support for vertical writing systems, but it's certainly not fully ePub3-compliant.

Billi
01-03-2012, 05:55 AM
That just doesn't sound correct. If Adobe had come out with an ePub 3 compatible ADE, we'd have known about it before this post.

I share your doubts. I've taken my "wisdom" from this post in the German subforum:

http://www.mobileread.com/forums/showpost.php?p=1888514&postcount=367

It is about the latest final firmware 2.1.2. The translation of one of the bold lines goes something like this:

A new version of Adobe Reader has been ported, that even supports EPUB 3.

Jim Lester
01-03-2012, 06:59 PM
Adobe has not announced any public plans for support of ePub 3. The next version of ADE (1.8 or 2.0 depending upon what they decide) does not contain support for ePub 3.

The current version of RMSDK (9.3.1) does not contain support for ePub 3 (but does have have support for Ruby and other things needed to properly render CJK documents).

Unfortunately now that I am no longer working for Adobe, I'm even more constrained about talking about their future plans ( there are some ).

JSWolf
01-03-2012, 09:39 PM
I share your doubts. I've taken my "wisdom" from this post in the German subforum:

http://www.mobileread.com/forums/showpost.php?p=1888514&postcount=367

It is about the latest final firmware 2.1.2. The translation of one of the bold lines goes something like this:

A new version of Adobe Reader has been ported, that even supports EPUB 3.

Adobe has not announced any public plans for support of ePub 3. The next version of ADE (1.8 or 2.0 depending upon what they decide) does not contain support for ePub 3.

The current version of RMSDK (9.3.1) does not contain support for ePub 3 (but does have have support for Ruby and other things needed to properly render CJK documents).

Well, given what was just posted (and quoted here), Pocketbook is very wrong and I hope the truth comes out so people don't buy one thinking it does support ePub 3 when clearly it does not.

DaleDe
01-08-2012, 05:06 PM
If you check the epub 3 wiki page you will see what support there is for this standard. If you find more please update the page.

kstan1122
07-21-2013, 11:25 PM
Hi, AZARDI Reader support ePub3. Search the web for "AZARDI" and you will be able to find it.

Toxaris
07-22-2013, 02:00 AM
Why resurrect this old thread? Also, it isn't the answer to the original question. That was about a reader, not a reading program...

HarryT
07-22-2013, 04:18 AM
Thread closed. Please don't resurrect ancient threads for no good purpose.