View Full Version : Can't see the books I loaded from my computer


Pier
11-16-2011, 07:47 PM
Hi, I bought my vox through preorder to make sure I got one, I was so excited about it but, I've been having problem with it since day 3. At the beginning everything was fine I could read books copied from my computer (epub files) and I liked the reader/tablet a lot. Then I got the infamous message "could not connect to server....try again later". I tried resetting my account, no luck. Then I did a factory reset (and lost everything I had on it), no luck again. I kept getting "download paused" and could only see the books from the library, not the ones from my computer. I did a second factory reset thinking maybe the first one was interrupted but still can't access my books from the computer. What is wrong here? I had it for 2 weeks and used the ereader function 3 days! Help me please!

taming
11-17-2011, 05:56 AM
When you talk about ePUBs from your computer, are you talking about books with DRM, or DRM free books? Are you manually moving the books over USB to a file on your Vox, if so where are you storing them? If DRM free, do you choose "import" within Kobo to find the books and bring them into the Kobo app for use? For Adobe DRM laden books, you will want to use something like Aldiko which can be authorized with Adobe ADE and then work with those books.

Pier
11-17-2011, 06:21 AM
Thanks Taming for your response. The books I tried to move to Kobo are DRM free and when I first installed my vox I had no problems seeing them but this time around after the factory reset I can't see them. Where do you find this "import" option? I didn't have to use it the first time.

Thanks again

taming
11-17-2011, 07:16 AM
From the Kobo Library, click on the menu button (the middle button, between home and back). Choose import content.

Pier
11-17-2011, 07:39 AM
Thank you again Taming, I'll try that tonight since I didn't take my reader with me this morn. Luckily I have a Sony one that works just fine :thumbsup:

Pier
11-17-2011, 05:58 PM
Well I tried going to the menu from the library and I don't have access to it from that page. I can only go back or home. When I tap the middle icon for the menu, nothing happens. That might be where the problem lies but I don't know why it is not working.

taming
11-17-2011, 06:35 PM
May be. The menu button works on my library "page" in the Kobo app.

Pier
11-17-2011, 07:19 PM
I did a third factory reset and now the menu button in the library page works! I imported my file and everything is just fine.

Thanks a lot for your help, without you I would not have known what to look for, Kudos!

GJSmith
11-25-2011, 01:43 PM
Here is an interesting one.
I did the import and Kobo shows 2 books both of which are epub no drm. It imports one but gives the message that something went wrong on the second and could not import.
Anyone know what the issue might be.
Second weird thing, going into the epubs folder through Astro I choose a file, any book, look at the details, close the window go to another book file down the page, look at the details... and it only brings the first book details. I have to back out of Astro all the way then go back in to look at the details...... weird