View Full Version : Pocket eDGe w/ Ermine boots up with completely white screen


fmcmichael06
06-05-2011, 07:20 PM
I have gone through almost all the posts here on this forum and I cannot find anything that relates to the tablet screen being white. Googled it and saw that there was once a post about it on the Entourage website but since that is down now I am stuck. I got this for my son as a b-day present he has only gotten to use it once. Any help is greatly appreciated.

emusan
06-05-2011, 07:27 PM
This seems to have been a problem for a few users of the PE, it seems it may be due to the LCD cable getting worn down and not working properly(likely due to a faulty hinge), I'll try to find the posts that have more info on it, but so far it seems as though there is no easy fix(that I know of).

EDIT: here is the post: linkey (http://www.ethanphoenix.com/entourageedge/forums/showthread.php@1966-Pocket-eDGe-w-Ermine-boots-up-with-completely-white-screen.html)

My backup has a third page as well, though reading through it can be a bit difficult/weird(you will have to open each reply in a new tab, sorry, not sure why) here it is if you want it: linkey (http://somestupidwebsite.com/download/edgeforums/edge-forums/www.entourageedge.com/forums/showthread85e8.html?1966-Pocket-eDGe-w-Ermine-boots-up-with-completely-white-screen)

Filark
06-06-2011, 12:37 AM
Welcome, fmcmichael06! :)

That WSoD (white screen of death) sounds like a horrible problem. Can you exchange your PE for a new one? You can try to contact enTourage, but I have no idea how much help they can/will give you now that they're essentially closed. I can't remember whether anyone recovered from the white screen. You will know by now if you've read the posts saved from the official forum. :)

Wishing you well -- sure hope your son eventually gets to enjoy his present!! ;)

Qwill
06-06-2011, 11:15 AM
I had this problem 4 weeks after receiving my PE.
I had to send it for repair under warranty in May.
I hope that you'll be able to get your's repaired !

sabman
06-06-2011, 11:39 AM
I had the same problem after I hit the hibernate option. Do you know what actions you performed before you got the WSOD?

I got my replacement last week. They gave me a call since there was a problem with the address. So even though the support is shut down you can try calling them on this number: 703-639-4888.

fmcmichael06
06-06-2011, 12:10 PM
Thank you all for your help!! I will try to call the company to see if I can get a replacement otherwise I guess Im out my money and my little guy is out his present... :(

ptsenter
06-06-2011, 12:55 PM
It happened to me a few times also.
But, usually playing with buttons - home, menu - closing and opening, total reboot: shut it down - turn off and, then turn on again - helped.
I would also suggest trying to hit Reset button which is next to USB port.

AbbyNormal
06-07-2011, 09:41 AM
I, too, had this problem after updating to Ermine. Entourage tech support had me go through the steps to back it down to Dingo but it didn't help. Had to send it in for repair shortly before they shut down, got it back last Friday. Now I am afraid to update to Ermine.

JazzMind
06-09-2011, 11:37 AM
Hello. I am one of the Pocket Edge WSOD victims from the original Entourage fora. I got the WSOD and a musical ditty which repeated over and over a couple of weeks after updating to Ermine.

I sent my Pocket Edge back to Entourage with an RMA and they returned it to me working about 3 weeks later. I never communicated with Tier III support by phone or email but Tier I [Larrie] read the notes from the Tier III repair while we spoke on the phone. She told me that the motherboard was replaced. A little loose goo around the rubber offsets on the interior LCD screen side of the device [underneath which i assume to be screws] confirms that this was removed for the repair.

My PE has now worked fine running Ermine for the last few weeks.

I also purchased another PE fro my daughter and got Square Trade warranties on both of them.

Kudos to MobileRead for picking up the Entourage Edge Forum!

Filark
06-10-2011, 02:17 AM
Hi Jazzmind! I remember your tale of woe. So happy to hear you have a working eDGe again!! :)

Welcome to MobileRead, it's a fun place to be!

:mrrox:

MarsWalker
03-12-2012, 07:39 PM
Did anyone know the end result of the test that mehdi72 was going to make regarding the white screen ?
He wrote regarding sending it to a repair man because it could be a flat.
I'm unable to write to him and I don't want my pocket edge to just be a book holder :S