View Full Version : PE stuck initializing


pyxiwulf
05-31-2011, 03:40 PM
My PE had the battery run out to power down today so when I got home, I plugged it in and after several hours when I tried to turn it on, it brought up the initializing screens. It's gotten to the third white dot on the tablet side and just sits there. I've tried the reset button, and same thing happens. Any other ideas? I'm gonna cry.

Filark
05-31-2011, 04:18 PM
You've tried turning it off and on again? There must be some way to jiggle its little brain loose. Or have you gotten it back up and running by now??

Good luck!! Don't cry. :bigcry:

pyxiwulf
05-31-2011, 04:24 PM
nothing so far. I've tried ac power in, out, the reset button, and tried to re-flash and still hanging in the same place on boot. I fear the device is dead.

ivanjt
05-31-2011, 04:39 PM
Have you tried the old standby for electronic devices - turn it off, unplug all power cables and wait for about 5 minutes before turning it back on.

I have a computer that I have to do that to if we get a power failure. It refuses to start until all power is removed for long enough for the capacitors to discharge - after that it will turn on and boot with out problems.

emusan
05-31-2011, 04:42 PM
when you say you tried to re-flash, do you mean with the golden update? If so are you sure you held down the two buttons(I think its menu and rotate) for at least seven seconds while booting?

pyxiwulf
05-31-2011, 04:50 PM
yes, and much longer than 7 seconds :/

emusan
05-31-2011, 04:53 PM
are you sure then that you used the golden update.zip, renamed the file to update.zip and placed it in the root directory of the USB flash drive/sdcard (root meaning top level)?

Sorry if these questions sound like simple problems, but I have no way of knowing where it may have gone wrong...

pyxiwulf
05-31-2011, 04:54 PM
oh! My husband just did it again (oh try number 42, dead device from a defunk company, couldn't hurt right?) and it's now "updating software!"

sarah11918
05-31-2011, 04:58 PM
... the old standby for electronic devices - turn it off, unplug all power cables and wait for about 5 minutes before turning it back on.

I add putting (ideally just) the battery (or in this case as necessary, the whole device) in the freezer for a few minutes to my old standby list.

... but I see you got somewhere! Let us know if the software indeed updates.

pyxiwulf
05-31-2011, 05:01 PM
I add putting (ideally just) the battery (or in this case as necessary, the whole device) in the freezer for a few minutes to my old standby list.

... but I see you got somewhere! Let us know if the software indeed updates.

That would have indeed been the next item on the list :D But now it's a waiting game, lol

sarah11918
05-31-2011, 05:05 PM
No gadget owner could ever live without a freezer, eh? ;)

emusan
05-31-2011, 05:25 PM
If you don't mind my asking, what does putting it in the freezer do? I've honestly never heard that one before lol...

And glad to hear you got it started... some people just have the magic touch I guess lol

sarah11918
05-31-2011, 05:38 PM
Sometimes performance issues are related to overheated batteries. Freezer cools 'em down. It's almost as much a staple as "turn it off and on."

You troubleshoot your way. . . ;)

emusan
05-31-2011, 05:47 PM
oh, okay, I'm guessing it also helps with the restarting over and over that users can get into when trying to fix a problem, when you turn a device off its best to leave it off for a bit to make sure the capacitors clear out and RAM is erased.

pyxiwulf
05-31-2011, 05:49 PM
well....I have an operating PE with ermine 0.9! :D Thanks for holding my hand through it and listening to my whining. Now to go get it back to being my device.

sarah11918
05-31-2011, 05:50 PM
well....I have an operating PE with ermine 0.9!

Woohoo!

Filark
05-31-2011, 10:01 PM
Whew!!! :D

I've been gone all day. So nice to come back to a success story! As you can tell, you are among friends. ;)

Congratulations and welcome back to your PE! :happybounce:

yugami
05-31-2011, 10:32 PM
What exactly did you do that fixed it?

emusan
05-31-2011, 11:05 PM
What exactly did you do that fixed it?

I think she just had her husband do the golden update and it worked for him, "magic touch" lol.

pyxiwulf
06-02-2011, 12:42 AM
yugami,

a combination of the #42, extra long hold of the reset button before doing it, golden update, and a user change. that's why he's hardware and I'm code, lol

Emeralds
06-18-2011, 01:35 AM
I was having the same problem as pyxiwulf, finally got to the "Updating Software" screen...where it got stuck for 30+ minutes. After hitting reset again to get out of that (holding the power switch had no effect), I tried a second time with that flash drive (the first flash drive was apparently not recognized) and it moved past the "Updating Software" screen...only to get stuck back at three dots like the problem I started with. Help!

I don't know if it is relevant, but before I got stuck here with my PE, I had to turn it off by holding the power switch because it froze. The cause of the freeze was inconsistent. I had no problem starting it back up after any of those forced power downs. After turning it off "properly" (hold down rotate and select power down), it would not power back up, I just got stuck at those three dots.

Any ideas? I had just started to rely on this little device when it pulled this stunt. :(

cosmopolman
07-05-2011, 03:40 PM
Having the same problem too. Just when I had my PE the way I wanted it. I twas working perfectly, and then wifi stopped working, so I went for a reboot, and here I am. Well, time to try the Dingo downgrade :-(((

cosmopolman
07-05-2011, 03:58 PM
BTW, what am I missing in terms of "#42"? Is that the freezer technique?

vicinc
07-05-2011, 04:25 PM
I recovered the data from a borked HDD with 5 hrs in the freezer gave me 50 minutes of working before starting going bad again. enough to recover all my data!

pyxiwulf
07-05-2011, 04:46 PM
42 is the answer to life, the universe, and everything.

cosmopolman
07-05-2011, 05:41 PM
42 is the answer to life, the universe, and everything.
But it's not the answer to how to fix the hanging PE :-(
I golden-refreshed with Ermine, successfully, but afterwards, it keeps hanging on 4th dot. No progress.

I will let the power run down, cool it overnight, put it in the freezer, and then I'm totally out of ideas. I really don't want to rebuild my config from scratch (by downgrading and reupgrading). Is there anything left to do but that?

vicinc
07-05-2011, 06:44 PM
HHGTTG>Douglas Adams. It is mostly British humour.

cosmopolman
07-05-2011, 06:51 PM
I read the whole series in 8th grade. And live in London :-) While 42 might help me find my own place in the universe, I think the eDGe is from some other dimension, where laws of this universe don't apply. Wish there was a way to boot in safe mode, like Windows (for once).

Emeralds
07-05-2011, 09:09 PM
Remind me, what all does the downgrade reset/remove?

Do you have the file to perform the downgrade in the boot process, since it can't seem to complete said process?

cosmopolman
07-05-2011, 09:25 PM
https://www.entourageedge.com/support/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=263

It installs update.zip fine (Ermine too), but then the next reboot still hangs. So, I'm going to try rolling back to Dingo, which will clear out all the settings and configs (and probably my apps!).

Filark
07-05-2011, 10:06 PM
Some official at Woot! posted a telephone number for enTourage during their last sale. I haven't tried it myself, but if I were having the kind of problem you are having, I would. It is: 1-866-639-0080, posted by Agingdragqueen on June 29. He/she says enTourage is still supporting Woot customers, and surely all other customers as well. If you try calling, let us know how it works out! :)

Maddragon
08-17-2011, 03:11 AM
Weve parted ways me and my Ex EE

mtambo
12-25-2011, 08:42 PM
*bump*
I've had the same issue pyxiwulf listed. I've tried all the suggestions in this thread, surely gone past 42 attempts, and found the phone number filark posted to be out of service. Anyone else have this issue? Anyone find relief from it?

Thanks to all of you for such a wonderful sharing community. This forum has helped turn the PE from a potential ass-pain into a fun tech-geeky toy for me!

-Mark

woodnboats
12-26-2011, 11:57 AM
Make sure you use emusan's link for the golden dingo. It contains some code additions or changes that have to be part of the reflash process and I believe get corrupted or deleted during the course of the 3-Dot Lockup. Search emusan's posts and you'll find one with the link. Or PM him. Or visit his website.

The procedure is actually quite simple, or at least I found it so, and worked perfectly for me, once I got my mind and fingers around the button-press combination.

Good luck,

Kirk

vicinc
12-26-2011, 06:24 PM
or better use pablob golden ermine rc3............
better release really and do not need to go back to awful dingo

mtambo
12-26-2011, 07:15 PM
Whew, thanks guys for the continued help! As per your advice, woodnboats, I searched for emusan's golden update, and through reading some of those threads chose ktwombley's "hellbent" update. It worked! I no longer have a brick, but I seem to be stuck (so far) with a functioning device with dingo 1.13. Can't seem to update past it

Vicinc, I actually started trying with pablob's golden allmine rc3 (before hellbent) with no dice. Getting allmine back on there is my ultimate aim. I'm still trying now; still no dice.

What's happening now regardless of which update I try (any of the 4 at http://www.edge.ympsa.com/ ), is that the PE will restart after the 4th white dot without reaching the update screen, and start back into dingo.

I'm familiar with the update.zip / menu & rotate deal, so no obvious user errors there. I've tried with usb thumbdrive and microsd, playing with different lengths of button holding. If I keep the buttons held through the restart, it'll just do the same thing. I've verified this through at least 4 restarts while buttons have been held all the while and still no update screen.

Any ideas? Any known issues updating from ktwombley's hellbent to... anything else? Please help! Thanks a bunch!

Filark
12-26-2011, 08:53 PM
Hi mtambo! :)

Have you tried using the rc3 update from this link? http://www.sendspace.com/file/uwd865

That is the one posted on pablob's Golden Allmine thread, first post. Just in case the other got corrupted somehow, you might try it.

Good luck! Glad you're back to functional, at least! ;)

mtambo
12-26-2011, 10:45 PM
Back to 2.2.1 - yay! No Allmine yet, but baby steps.

For anyone who comes upon this thread later with the same issue, here's what worked for me:
1. ktwombley's "hellbent" golden dingo update. I am not finding a direct link currently, but I believe emusan's golden update will work as well for the same reason (removed checks) : http://adf.ly/26dpT

2. vicinc's 2.2 ermine update 1.02 : http://www.mobileread.com/forums/showthread.php?t=141833

Still, for some reason, no luck with any of the other (stock or otherwise) update files. I get to the third white dot, and then a restart. Ad infinitum if I continue holding menu+rotate, or into currently installed OS if I stop doing so. Can any of you dev-minded folks see any reason this would be so with most roms (other than the 2 listed above)?

Filark, thanks for the tip - I'm downloading from the link you shared currently but still waiting. Sendspace is s-l-o-w. I'm not optimistic about this, but it's worth a shot. At this point, I'll be (mostly) happy with working ermine.

You guys rock! Special thanks to darkgrue, emusan, ktwombley, vicinc, and pablob for your detective work and development stuff I've come upon in other threads - without which I'd have no chance of getting this thing back up and running.

vicinc
12-27-2011, 02:59 AM
have you unpacked the rc3 from the zip and read the instructions? if rc3 fails will generate a log file. if no log file than you did not unpacked.

mtambo
12-27-2011, 09:42 AM
Hurray! Golden Allmine RC3 installed and working! Vicinc, your comment made all the difference. In pablob's site, this sentence: "Once downloaded unzip the file and follow the directions." appears in the download section for each rom. I must have read that sentence a hundred times and still proceeded as though the files directly downloaded from the site were to be renamed as update.zip like the other roms I had used successfully. Once I realized the rom file was inside the downloaded zip, all went without a hitch. Thanks!

-Mark

vicinc
12-27-2011, 03:16 PM
I think is better the way pablob did. prevents the wrong rom being written to the wrong device.