View Full Version : Ermine Hibernation issues


mrlanrat
05-23-2011, 08:17 PM
I recently got an EE and tried the upgrade to Ermine 0.9 Beta.

After upgrading, when I close the device 90% of the time it will not wake up when re-opening it. I have tried clearing all settings and re-installed Ermine multiple times. I even downgraded to Dingo and back again, no luck.

I have read these two forums: http://www.entourageedge.com/forums/showthread.php?1926-Pocket-Edge-Hibernation-Issues
http://www.entourageedge.com/forums/showthread.php?1765-Problems-with-hibernation
But am unable to post in them (registration seems to be disabled)

It does not look like the issue has been identified. I sure hope its not hardware, but Dingo works flawlsssly (well, almost) so I don't think it is.

Does anyone have any insight in this issue? Because Ermine makes my Edge unusable (requires a battery pull each time you open it) I've been using Dingo for the past week.

Thanks!


PS: Is there anyway to disable the blue trackball led? Its on 24/7, even when the device is closed/hibernating?

elsaturnino
05-23-2011, 09:01 PM
Unfortunately there isn't a known work-around for this problem. This problem has dramatically cut down my usage of my EE. It's much less handy when you have to wait 2 minutes to boot up to get something done. I'm seriously considering selling my EE because of this issue.

Filark
05-23-2011, 09:11 PM
I wonder if the "final" Ermine will fix this? I know there are issues it won't fix, but maybe this is one it can???

Michealj
05-23-2011, 09:55 PM
Mrlanrat, I have the EE running Ermine0.9 and it rarely will not come out of "hibernation". The few times it was locked happened when the tablet was turned off, I was using the reader, and due to an interruption I just closed the covers and put it in my bag. Typically I waken the tablet, turn off the wifi, to save battery, and then close it up. That process works for me.
Also, the EE does not hibernate the same as the PE does, it goes into sleep mode, therefore it draws power and the track ball stays on.

Michealj

tomsem
05-23-2011, 10:57 PM
Mrlanrat, I have the EE running Ermine0.9 and it rarely will not come out of "hibernation". The few times it was locked happened when the tablet was turned off, I was using the reader, and due to an interruption I just closed the covers and put it in my bag. Typically I waken the tablet, turn off the wifi, to save battery, and then close it up. That process works for me.
Also, the EE does not hibernate the same as the PE does, it goes into sleep mode, therefore it draws power and the track ball stays on.

Michealj

As far as I can tell, hibernate draws power on PE as well. Power LED flashes (even with wifi off), that is definitely not zero-power, as with say Windows. So I use Power Down if I'm not going to be picking it up for awhile, or leaving it plugged in somewhere. Have to remember to let it shut down before folding it up, else it goes into Hibernate instead.

mrlanrat
05-24-2011, 12:07 AM
Currently on my EE with Dingo I can leave it in "hibernate" with the blue led on and the power led blinking for days (with a few hours of use each day). So power consumption is not an issue. I just want the ability to run 2.2 (1.6 seriously holds me back from running many apps)

Its just this hibernation issue that makes it unusable.
has entourage recognized this issue? to the point where if Ermine ever gets out of beta it may be fixed?

Filark
05-24-2011, 02:47 AM
The hibernation issue was first noted soon after the Ermine beta came out. I'm sure enTourage knows about it. Here is one of the threads from the Ermine section of the enTourage forum: http://www.entourageedge.com/forums/showthread.php?1765-Problems-with-hibernation&highlight=hibernation. I don't know if there's anything helpful in there, but the problem is pretty well documented, so let's hope they can and will fix it! :)

obsessed2
05-24-2011, 08:42 AM
This is an oddity. A lot of people have reported hibernation issues and many others have no issue with hibernation on the EE. I bought a used EE from one of the forum members about 2 weeks ago and I asked him if he had any problems with hibernation and he said no. He was right, my son has used this EE for almost two weeks now and NOT a single hibernation issue (hopefully, I didn't jinx him). I have tested the hibernation many different ways too: document left open on e-reader, not turning off Wi-Fi and still it comes out of hibernation.

As far as zero power hibernate, both the EE and PE draw very LITTLE power when hibernating. I have left them in hibernate for many hours with only a 2-3% drop in battery level. So while it is not completely power free, it doesn't drain your battery and the faster start up is worth the extra percentage of battery usage. Right now, hibernation and random browser crashing (I have seen this on the EE) seem to be the biggest problems with the EE beta. These problems are practically non-existent on the Pocket Edge.

Mark Rehorst
05-27-2011, 01:24 AM
My PE with ermine won't hibernate unless I tell it to using the buttons. It has never failed to wake up when it is supposed to.

I had this problem as soon as I put in the ermine update, so I downgraded to dingo and updated again and the problem persists. I have not checked to see if the problem exists in dingo.

I'm going to downgrade again and test dingo before I upgrade to ermine yet again.

Everything else works great, but for some reason this just bugs the hell out of me.

Filark
05-27-2011, 01:34 AM
Hibernation is not a feature in Dingo. The PE "sleeps" in Dingo, but it's not the same thing, I'm sorry to say.

It would bug me, too, especially if everything else is good! ;)

If you learn anything, let us know!

aidren
05-27-2011, 03:59 PM
This is an oddity. A lot of people have reported hibernation issues and many others have no issue with hibernation on the EE.... ... my son has used this EE for almost two weeks now and NOT a single hibernation issue (hopefully, I didn't jinx him). I have tested the hibernation many different ways too: document left open on e-reader, not turning off Wi-Fi and still it comes out of hibernation.


I use an EE and have also not experienced any hibernation problems. Sometimes I wonder if it might be conflicts with other apps? I try to keep mine pretty lean but I do try new ones a fair amount and I have had some instances after installing a new app where the app either won't install or won't launch and then the EE seems to immediately go into hibernate and lock up. Fortunately, a simple reboot has always solved it. Hence my wondering if the problems are app conflict related?

Mark Rehorst
05-27-2011, 11:22 PM
On my PE I did a downgrade to dingo then upgraded to ermine without installing any apps. The result is that it still won't hibernate unless I force it via button pushing, so I don't think it is an application issue.

I have heard that the problem affects some but not others, so maybe it is a hardware problem.