View Full Version : Help downloading files


zuzusplace13
05-09-2011, 05:52 PM
I'm trying to download files for a course and am having some trouble. They are pdf's, and on my pc I would just click on them, a blank window would open and ask me if I'd like to open or save, I'd select and the blank window would disappear.....file saved! Now with the edge I can browse the course website and click the link, but when the blank window opens nothing happens (just a little lock appearing in the orange progess bar at the top). Do I need to do something special to download files like this, or am I limited to downloading at my pc from home and then transferring all the files (do-able, but sometimes difficult from a bandwidth perspective).

Thank you in advance for ANY help as I navigate my wonderful new "toy".

Filark
05-09-2011, 10:23 PM
Hi Zuzu! Welcome! :)

I'm not sure I understand your problem, but if someone who does doesn't answer here, you might try the forum at http://www.entourageedge.com/forums/forum.php.

When I download something to my PE I get a down arrow icon in the notification bar showing that it is downloading, or the download history page comes up with my new download coming in at the bottom. That lock icon is suspicious -- is your eDGe locked out for some reason?

I'm going to see if I can find a pdf to download from a web page, and see what I get. ;)

Good luck! I'm sure there's a solution. :)

Filark
05-09-2011, 11:02 PM
Okay. I just downloaded a pdf from a web page and got the downloading arrow followed by the download history page opening with that download at the bottom. I click it, it asks whether I want to use Library or Pdf to Go. So no problem for me.

I am using a Pocket eDGe running Dingo. Do you have the "big" eDGe and Ermine? Either way, I suspect you don't have the proper permissions from someone. You did register your eDGe with enTourage and Adobe, didn't you? (I think you have to, so probably a silly question. :p)

Can't think of anything (else) helpful right now, but will let you know if I do! :D

I'm still exploring my eDGe almost 3 months in! ;) Quite a nifty toy if I may say so! :happybounce:

zuzusplace13
05-10-2011, 03:05 AM
Yes, it is registered. I am using the full sized edge, with what it claims is the latest software update (I think that is the Ermine, but I'm not 100% sure).

Maybe I should try a different site and see if that works. Otherwise I'll be anxiously awaiting other responses.

Thanks for helping a newbie through this :)

zuzusplace13
05-10-2011, 03:32 AM
Actually I checked and it's "Dingo 1.11" that it says it's running....if that helps.

Filark
05-10-2011, 05:29 AM
Were you able to download from a different site? Is anyone else in your course having troubles? You could update to Ermine, but I don't think that will help. If you didn't post on the other site maybe I will copy your post over.

Let me know if you find a fix! :)

zuzusplace13
05-10-2011, 08:55 AM
I tried really late last night and didn't have any luck on the other site either. It's not bringing up any sort of options to download and I've checked the "downloads" and its definitely not saving anything by default or anything. I'll try posting on the entourage forums as you suggested (it sounded like everyone was planning to move the bulk of the discussion here so I originally thought that might be a waste). Thanks for trying to help!

sarah11918
05-10-2011, 09:24 AM
I also posted on the entourage site, but can you try with a different browser (e.g. Dolphin) and see whether you get the same results?

zuzusplace13
05-10-2011, 09:53 AM
Oh, I didn't even realize there were multiple browsers installed!?! I'll give that a try real quick....It doesn't have seemed to help on my school website, I still get a blank tab with no downloads occurring. Will it give some indication that it's doing something while it downloads??? Maybe I need to wait a few minutes on the blank screen (I'm typically waiting only a minute or a minute and a half)?

sarah11918
05-10-2011, 11:08 AM
There aren't multiple browsers installed - you'll have to download/install something like Dolphin Browser (or what else are people using? Skyfire?) Dolphin seems to be a very popular one, though.

You need Ermine to use Dolphin HD, so if you haven't upgraded yet, look for an older (non HD) version of Dolphin to install from slideme.org or AndApps or one of the alternative app marketplaces.

zuzusplace13
05-10-2011, 11:18 AM
I found a dolphin ("mini") in the Amazon app store and installed it. Got the same response :p Thought for sure the Android OS would be more intuitive than the Linux I've got installed (since everyone is using it but everyone resists Linux).....at this point I'm beginning to love my Linux OS :)

Filark
05-10-2011, 03:41 PM
lol, Zuzu! :p

Did you see Cheyennedonna's response on the other site? Adding on to what she says, you can also download to your PC, then email it to yourself and pickup on the EE.

Yes, when you're downloading you should see some indication, in the Notification bar at least, that you are downloading.

It isn't intuitive (IMHO), but it rewards learning (both the eDGe and Android). :)

STL Droid
05-10-2011, 07:42 PM
I have had similar issues with Android. Windows allows a right click that lets you select options for opening, saving, etc.

If you have documents to Go (DTG) installed and you click on a PDF, it should pop up a window asking you if you want to open in DTG. The PDF should download and then you can save to the Edge. I can't seem to ever save directly when I click on a link. Whether it is an image or a PDF Android seems to want to open it as the only option.

zuzusplace13
05-10-2011, 08:39 PM
Apparently it's an issue of incompatibility of the sites I was on with android. I was able to narrow it down with everyone's help. Maybe because I have to be logged in??? I just looked though and found out that the school has made a new android mobile app for the course resources website, so I should be able to do that soon.

Filark
05-11-2011, 12:10 AM
That's great, Zuzu! Hopefully the app will solve that problem permanently. :D