View Full Version : PE switch apps button doesn't work


pj123
04-23-2011, 01:32 AM
Accordin to the manual, the switch apps button should allow us to move between the reader, journal, and calendar apps. But for my PE, when I press the switch apps, nothing happens. I wanted to switch from the reading mode to journal. Can anyone tell me what went wrong? My PE is brand new, so most likely the problem is with my operation instead of the machine. Thanks a lot!

Filark
04-23-2011, 01:57 AM
Hi PJ! :)

Welcome to the wonderful world of the Pocket eDGe!! :) I suspect the problem is that you have to open the journal and/or the reader from the tablet side before you can switch between them. Once you have opened both you should be able to use the button to switch back and forth.

I have never tried having all 3 applications open at once and switching. I think I'll see if that works! ;)

Have fun exploring, and ask any questions you have. I found the PE slow to learn but easy to use once I learned how. :D

Enjoy!!

Filark
04-23-2011, 02:03 AM
Cool! You can switch between all 3 apps! :)

One thing that might not be obvious is with the calendar, at least in the month view, you have to tap on a day to get it to open on the e-ink side.

Thanks, PJ! One more feature I have learned how to use! ;)

pj123
04-23-2011, 02:34 AM
Filark, thank you so much! Yes, you are right -- I need to open the journal and/or the reader from the tablet side before I can switch between them. Now It works. PE is awesome!