View Full Version : Book Designer


gingercat
08-06-2007, 02:08 AM
I am new to Book Designer but it seems to do everything I would expect BUT every time I try to do a Find & Replace the whole thing crashes with the error "The exception Floating Point point inexact result"

I have upgraded and tried the various different upgrade version but all seem to have this error.

Anyone solved this one?

delphidb96
08-06-2007, 03:11 AM
Have you installed the latest (May of this year) update? That might help.

Haven't experienced this myself.

gingercat
08-06-2007, 06:13 PM
yep - I tried a few of the updates

JSWolf
08-06-2007, 06:18 PM
yep - I tried a few of the updates
Did you disable EVERYTHING you run on startup and then give Book Designer a go?

gingercat
08-06-2007, 06:26 PM
Good advice thanks - it turns out that the problem is caused by my virus scanner - Avaast.

Interestingly if I restart the scanner after I have started BD I don't get the problem.

JSWolf
08-06-2007, 06:30 PM
I'm using AVG Free and it has NEVER once caused a problem with any other software. The updates go smooth and I hardly ever have to restart the computer. Occasionally, I'll have to restart Eudora Pro (email).

I'm glad you have now found the problem with BD so you can use it.

gingercat
08-07-2007, 09:01 PM
Hmm that's interesting. Stopping Avaast yesterday solved this problem. Today it doesn't. I have even closed everything else I can think of that's running in the background & that doesn't help. There is obviously somethiung unique about my configuration but I have no idea what it is.

LaughingVulcan
08-07-2007, 09:30 PM
Can you boot up without loading in Avast at all (or is that what you've been doing) to see if that does it? I can't tell if you're saying that you started up without it or disabled it after boot...

Of course, you'd want to bring Avast in before you go on the web or open email attachments, etc... ;)

JSWolf
08-07-2007, 10:56 PM
if it truly is Avast, then the solution is to dump it. It sounds like it might be getting a false positive and blocking something. AVG Free is nice and simple and works very well (IMHO). I have it on our laptop, my computer, and even my mother's laptop.

DeGodefroi
08-08-2007, 05:27 PM
Tried to install on Vista, latest version, even the MS extra stuff as in postings mentioned..still does not work in Vista missing library ocx file.
Guess it is Vista 64 causing probs?

gingercat
08-09-2007, 07:54 PM
Why not try to find out what the missing ocx file is and then get it off the net and dump it into the correct folder in Vista - Just be careful that u don't over write and existing ocx file.

JSWolf
08-09-2007, 10:04 PM
the OCX would go in system32. Might need to be registered. Not 100% sure. And ginercat is correct. Go find it (Google is your friend) and download it.

HarryT
08-10-2007, 05:10 AM
Yes, OCX controls do need to be registered with "regsvr32"; they are COM components.

DeGodefroi
08-10-2007, 06:13 AM
Hmm will give that a go soon again then.